Arofanatics Fish Talk Forums  

Go Back   Arofanatics Fish Talk Forums > The Guildhouse > Feedback & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 13-06-2011, 09:43 AM   #1
khai
Arofanatic
 
khai's Avatar
 
Join Date: Feb 2011
Posts: 316
redcross Cannot post anything after changing email

Hi admin...

I now cannot post or send messages. It's almost a week now. I'm so desperate to post... haha...

I changed my email, and from then on never got any activation code. Was told by the site the code was posted but never received. I've tried countless times to send to my email, changed to original email, new email, non-free email. Tried also to log out for several hours and try again. Tried emailing admin@arofanatics.com but email could not receive by recipient (rejected). None of this worked. Sent about 4 seperate messages to arofanatics thru "Contact us" these past few days, don't know if admin got or not my issue?
(I've posted this at phillife76's thread. Hope not considered as double post)

Thanks for helping!

Please help me!
khai is offline   Reply With Quote
Old 13-06-2011, 07:23 PM   #2
khai
Arofanatic
 
khai's Avatar
 
Join Date: Feb 2011
Posts: 316
Default

Hi admins and mods,
Please help?
khai is offline   Reply With Quote
Old 14-06-2011, 01:07 AM   #3
avant
Guest
 
Posts: n/a
Default

I have the same issue here too
  Reply With Quote
Old 14-06-2011, 07:49 PM   #4
khai
Arofanatic
 
khai's Avatar
 
Join Date: Feb 2011
Posts: 316
Default

Hi admins and mods,
Any help? Please?
khai is offline   Reply With Quote
Old 22-06-2011, 01:24 AM   #5
khai
Arofanatic
 
khai's Avatar
 
Join Date: Feb 2011
Posts: 316
Default

Hi admins and mods,
Already 2 weeks...
Help? Please?
khai is offline   Reply With Quote
Old 29-06-2011, 12:29 AM   #6
khai
Arofanatic
 
khai's Avatar
 
Join Date: Feb 2011
Posts: 316
Default

Hi admins and mods,
Already 3 weeks...
Help? Please?
khai is offline   Reply With Quote
Old 29-06-2011, 01:21 AM   #7
khai
Arofanatic
 
khai's Avatar
 
Join Date: Feb 2011
Posts: 316
Default

Thanks Alvin, mods, admins.
All the emails that I tried to use suddenly flooded with activation emails. I guessed I must have tried so many many times out of desperation this past 3 weeks.
THANKS AGAIN!!
I'm back to the forum! Yay!
khai is offline   Reply With Quote
Old 29-06-2011, 02:53 PM   #8
Alvin Koh

Administrator

 
Alvin Koh's Avatar
 
Join Date: Sep 2000
Posts: 1,421
Default

hi Khai,

Contuary to what I initially thought, it wasn't a gmail issue. The server stopped sending out mails for some unknown reason and I had to restart the whole thing.

Thanks for the update.
Alvin Koh is offline   Reply With Quote
Reply

Tags
None


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +9. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2000-2008 Arofanatics.com (Since 30th August 2000)