Arofanatics Fish Talk Forums  

Go Back   Arofanatics Fish Talk Forums > General Aquatic Forums > Betta Forum

Reply
 
Thread Tools Display Modes
Old 06-02-2015, 08:23 PM   #1
linusfishing
Dragon
 
linusfishing's Avatar
 
Join Date: Oct 2002
Posts: 2,217
Default Betta Not Flaring

Hi all,

Is it normal for my betta not to flare at another betta?
The other would go crazy flaring at him... but he just wouldn't care.

However, he's still feeding well and active.
Is it because his "opponent" is a halfmoon while he is a plakat?

Doesn't seem sick to me.

Anyone experience this before?
linusfishing is offline   Reply With Quote
Old 07-02-2015, 12:29 AM   #2
jdeziire
Dragon
 
jdeziire's Avatar
 
Join Date: Dec 2008
Posts: 580
Default

somehow... 1 of my male betta would rather flare to female counterpart hahah. He occasionally flares at the other male though
jdeziire is offline   Reply With Quote
Old 07-02-2015, 01:21 AM   #3
linusfishing
Dragon
 
linusfishing's Avatar
 
Join Date: Oct 2002
Posts: 2,217
Default

Just to be safe... Mine is a male right?
Please see image to confirm...
linusfishing is offline   Reply With Quote
Old 07-02-2015, 01:37 PM   #4
Maxogate
Arofanatic
 
Maxogate's Avatar
 
Join Date: Dec 2014
Posts: 93
Default

Yes. Its a Male.
Maxogate is offline   Reply With Quote
Old 07-02-2015, 02:53 PM   #5
linusfishing
Dragon
 
linusfishing's Avatar
 
Join Date: Oct 2002
Posts: 2,217
Default

Thanks for confirming.
Today saw it flaring again. haha, weird...
linusfishing is offline   Reply With Quote
Old 07-02-2015, 04:10 PM   #6
Everlance
Guest
 
Posts: n/a
Default

i notice that some bettas don't flare at all colours of bettas. sometimes, changing flaring partners will help. good that its flaring again...
  Reply With Quote
Old 30-08-2015, 09:09 AM   #7
xiaoken
New Member
 
Join Date: Aug 2015
Posts: 5
Default

My betta not flaring too... And seems to be on diet

Sent from my LG-D855 using Tapatalk
xiaoken is offline   Reply With Quote
Old 01-09-2015, 11:53 PM   #8
Maxogate
Arofanatic
 
Maxogate's Avatar
 
Join Date: Dec 2014
Posts: 93
Default

My white just up lorry today.. Also not flaring for a few weeks already... i pretty scare when they are not active..
Maxogate is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +9. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 2000-2008 Arofanatics.com (Since 30th August 2000)