Arofanatics Fish Talk Forums  

Go Back   Arofanatics Fish Talk Forums > General Aquatic Forums > AroReefers > Equipment/DIY discussion

Reply
 
Thread Tools Display Modes
Old 11-08-2005, 09:13 PM   #71
Man Utd
Guest
 
Posts: n/a
Default

When I first run the controller on Tue(Tks Babycat),it shows 160 then drop to 82! by Wed evening when I hooked up my sander C200 (Tks Monster),it shows 160.I turn the ozone to 100mg & set the controller at 350.After 24hrs of running,now the controller still only show 165 as of 8pm...But I noticed the water has become very much clearer than b4. By right the ozone is working well but worry how come the controller level still doesn't increase seems like it will never reach 350...

Can anyone pls teach me what to do next? Thanks.
  Reply With Quote
Old 11-08-2005, 10:23 PM   #72
sherman
Guest
 
Posts: n/a
Default

The ORP drop to below 350 tonite at about 1830.
(More than 24 hours after last time ozoniser on)
The ozoniser dial is set at 10.
It start running from 1830 and off at 2030.
It run for 2 hours before cutting off when ORP read
350.
Now is 2130.The ozoniser had stop but the ORP
reading like before still climbing.
The reading now is 390

Regards
  Reply With Quote
Old 11-08-2005, 10:45 PM   #73
bonjour2
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by sherman
The ORP drop to below 350 tonite at about 1830.
(More than 24 hours after last time ozoniser on)
The ozoniser dial is set at 10.
It start running from 1830 and off at 2030.
It run for 2 hours before cutting off when ORP read
350.
Now is 2130.The ozoniser had stop but the ORP
reading like before still climbing.
The reading now is 390

Regards
Sounds okay to me . Controller will stop the Ozone once reading reaches the set value ( -/+ deviations due to accuracy ) . However , this does not necessary imply that value reading will stop at set value , since in fact all the time , ORP value depends on the water parameters iself , not the Ozone. and also, the probe takes time to register readings, go read up on how probe works.Ozone onli work to raise ORP value.

My only word of advice to all who bought the units is , once the unit has stabilize , then let the unit and Ozone run for at least a mth and observe Livestock behaviour , as long as the readings fall bet 300 - 420mV , then it shld be fine. No point getting too overly bogged down by constant monitoring , since ( No offence intended to anyone ) if you are too overly concern and feel uncomfortable with the units and have little faith over it, simply unplug the units and discontinue usage, and u r fine!
Unfortunately, this technology is very new in the local Freshwater and Marine industry , unlike in the west where it is more established where one can get more information .
  Reply With Quote
Old 11-08-2005, 10:50 PM   #74
wlchew
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Man Utd
When I first run the controller on Tue(Tks Babycat),it shows 160 then drop to 82! by Wed evening when I hooked up my sander C200 (Tks Monster),it shows 160.I turn the ozone to 100mg & set the controller at 350.After 24hrs of running,now the controller still only show 165 as of 8pm...But I noticed the water has become very much clearer than b4. By right the ozone is working well but worry how come the controller level still doesn't increase seems like it will never reach 350...

Can anyone pls teach me what to do next? Thanks.
Bro, please reduce your dosing..100mg at one go is really too much.
Please set to 30mg and set your ORP to ard 200 (for now, till your redox probe calibrate to at least 300)
  Reply With Quote
Old 11-08-2005, 10:52 PM   #75
wlchew
Guest
 
Posts: n/a
Default

Btw, My PH-203 meter + probe was shown 343 and my Milwaukee shown 410!!!.
(I have re-connect back to it original probe to continue the test....preparing my Milwaukee for Hailea's test )


I have just reduced my PH-203 to stop at 345 from 400.
Now(after 1-hour), it shown PH-203 meter+probe shown 336 while my Milwaukee shown 387 (phew!)
  Reply With Quote
Old 11-08-2005, 10:53 PM   #76
nim75sg
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Man Utd
When I first run the controller on Tue(Tks Babycat),it shows 160 then drop to 82! by Wed evening when I hooked up my sander C200 (Tks Monster),it shows 160.I turn the ozone to 100mg & set the controller at 350.After 24hrs of running,now the controller still only show 165 as of 8pm...But I noticed the water has become very much clearer than b4. By right the ozone is working well but worry how come the controller level still doesn't increase seems like it will never reach 350...

Can anyone pls teach me what to do next? Thanks.
Suggest that you turn off the Sander C200 as you're injecting 100mg of O3 to your tank capacity of less than 1000 litres of water resulting in a possible risk of over dosing.

Fyi, 100 mg supports 1000 litres of water and do you use activated carbon to absorb any stray O3 before they gets to the main tank?

Secondly, review the postings in this thread and you will get a better understanding why you need to "run-in" the ORP controller probe and as well as how to set-up the ozone generator in conjuction with the orp controller.
  Reply With Quote
Old 11-08-2005, 11:08 PM   #77
Man Utd
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by nim75sg
Suggest that you turn off the Sander C200 as you're injecting 100mg of O3 to your tank capacity of less than 1000 litres of water resulting in a possible risk of over dosing.

Fyi, 100 mg supports 1000 litres of water and do you use activated carbon to absorb any stray O3 before they gets to the main tank?

Secondly, review the postings in this thread and you will get a better understanding why you need to "run-in" the ORP controller probe and as well as how to set-up the ozone generator in conjuction with the orp controller.
yes i'm having a filter bag containing carbon at the output of my skimmer which I have use to connect via the ozone. I have off my ozone already after seeing your advice & guess that will wait till the probe becomes stable b4 hooking up the ozone again. Thanks nim75sg & wlchew
  Reply With Quote
Old 12-08-2005, 12:35 AM   #78
Goh_TM
Guest
 
Posts: n/a
Default

Bro, thought u want me to hook it up for u.

Start with 25 then slowly increase. U dun want yr fishes skin to rot when they are alive man.
  Reply With Quote
Old 12-08-2005, 12:50 AM   #79
Man Utd
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Goh_TM
Bro, thought u want me to hook it up for u.

Start with 25 then slowly increase. U dun want yr fishes skin to rot when they are alive man.
paiseh to trouble u knowing u are bz,anyway its quite simple to install but difficult to control.u mean if start with 25,then how much to set for the controller?
  Reply With Quote
Old 12-08-2005, 06:07 PM   #80
nim75sg
Guest
 
Posts: n/a
Default

You can set the orp controller at 350 ..
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +9. The time now is 05:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2000-2008 Arofanatics.com (Since 30th August 2000)