Arofanatics Fish Talk Forums  

Go Back   Arofanatics Fish Talk Forums > The Guildhouse > AquaMedics Board & Pet Loss

Reply
 
Thread Tools Display Modes
Old 17-10-2015, 12:10 AM   #1
albertini
Arofanatic
 
albertini's Avatar
 
Join Date: Mar 2008
Posts: 371
Default L25 & L24 comm dead

Hi guys...

I came home to see my 5 x adult L25 Plecos and 3 x juv L24 dead due to a stupid mistake of mine...

The rubber attachment of hiblow pump which connects to the multiple port came loose... So no air supply to the whole tank... So stupid of me......

I did a dissect and realized 4 of the adult L25 are full of eggs...

The pics below are very gross...









The rubbber attachment:
albertini is offline   Reply With Quote
Old 17-10-2015, 01:12 AM   #2
Vitor
Dragon
 
Join Date: Jun 2013
Posts: 1,079
Default

I always try to let my water inlet abv water level so to create bubbles into tank.
If water pump die still got air, if air pump die then water inlet will still create a min amt of air into tank.
Vitor is offline   Reply With Quote
Old 17-10-2015, 01:36 AM   #3
mrnyunus
Dragon
 
mrnyunus's Avatar
 
Join Date: Jul 2007
Posts: 1,361
Unhappy

Sorry for the loss bro
mrnyunus is offline   Reply With Quote
Old 23-10-2015, 12:04 PM   #4
DragonFireSG
Arofanatic
 
Join Date: Jul 2015
Posts: 311
Default

Condolences.
DragonFireSG is offline   Reply With Quote
Old 23-10-2015, 12:42 PM   #5
Bigfoot1989
Dragon
 
Bigfoot1989's Avatar
 
Join Date: Jul 2012
Posts: 1,478
Default

sorry to see that. D:
Bigfoot1989 is offline   Reply With Quote
Old 23-10-2015, 12:44 PM   #6
sm1ie
New Member
 
sm1ie's Avatar
 
Join Date: Sep 2013
Posts: 23
Default

All so fat and beautiful. Must have been a heartache. Sorry for your loss.
sm1ie is offline   Reply With Quote
Old 23-10-2015, 04:19 PM   #7
matthew
Senior Dragon
 
matthew's Avatar
 
Join Date: May 2007
Posts: 3,023
Default

even without airpump...they shud not be dead if your filtration is still working...
matthew is offline   Reply With Quote
Old 23-10-2015, 04:27 PM   #8
Flash
Arofanatic
 
Join Date: Jul 2012
Posts: 447
Default

Quote:
Originally Posted by matthew View Post
even without airpump...they shud not be dead if your filtration is still working...
Same thought...

My deepest Condolences Bro.
Flash is offline   Reply With Quote
Old 23-10-2015, 04:46 PM   #9
Sas
Senior Dragon
 
Sas's Avatar
 
Join Date: Jan 2001
Posts: 3,620
Default

Sorry for the losses!
Sas is offline   Reply With Quote
Old 23-10-2015, 04:50 PM   #10
wei_yuan86
Dragon
 
wei_yuan86's Avatar
 
Join Date: Apr 2010
Posts: 2,358
Default

Oh gosh.

Sorry to see them gone. How long was the tank out of air for?
wei_yuan86 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +9. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2000-2008 Arofanatics.com (Since 30th August 2000)