Arofanatics Fish Talk Forums  

Go Back   Arofanatics Fish Talk Forums > General Aquatic Forums > Planted Tanks & Aquascaping Forum

Reply
 
Thread Tools Display Modes
Old 20-08-2014, 12:21 PM   #1
Andrew22
AFC Member
 
Join Date: Jan 2010
Posts: 165
Default Need advise: Canister flow rate

Hi bros, I am using ehiem pro 3 canister n hailea chiller for my shrimp tank with ada soil. After sometime the canister's flow rate for the tank is very slow and even lead to stop. Due to this, I take out my canister and wash n flow rate become back to normal. I try to do this many times but after a few days, the same scenario happen again n again. The flow rate will slow down n lead to stop. I went to change the magnet for the canister but the same thing happen again. Any bros can advise me what to do? One uncle advise me to flush the chiller. Any bros knows any servicing man who can solve the problem? I willing to pay if there is a need.
Andrew22 is offline   Reply With Quote
Old 20-08-2014, 05:44 PM   #2
maverick1000
AFC Member
 
maverick1000's Avatar
 
Join Date: Sep 2009
Posts: 290
Default

Hi,

What is the exact model of the Eheim (20xx) and Hailea chiller (HS-xx or HC-xx) ?
Is the canister outlet to connect to the inlet of the chiller, then the chiller outlet to the tank ?
maverick1000 is offline   Reply With Quote
Old 21-08-2014, 02:10 AM   #3
Andrew22
AFC Member
 
Join Date: Jan 2010
Posts: 165
Default

Quote:
Originally Posted by maverick1000 View Post
Hi,

What is the exact model of the Eheim (20xx) and Hailea chiller (HS-xx or HC-xx) ?
Is the canister outlet to connect to the inlet of the chiller, then the chiller outlet to the tank ?
2075 n HS66, Yes everything connect properly. What I do again today is wash the medias again n take out some medias. As I read online they said properly because of too much medias that caused the slow flowrate. The flowrate is very fast now but need to wait a few days n see. My second step if dun work is to change the tube hose in/out or brush n flush the uv n chiller.
Andrew22 is offline   Reply With Quote
Old 22-08-2014, 10:36 PM   #4
maverick1000
AFC Member
 
maverick1000's Avatar
 
Join Date: Sep 2009
Posts: 290
Default

Nice to hear your flow rate is improving.
If you are using ring media, try arranging them neatly that follows the flow, it helps as well.

Last edited by maverick1000; 22-08-2014 at 10:38 PM.
maverick1000 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +9. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 2000-2008 Arofanatics.com (Since 30th August 2000)