Arofanatics Fish Talk Forums  

Go Back   Arofanatics Fish Talk Forums > General Aquatic Forums > AroReefers > Product Reviews

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 22-06-2007, 06:41 PM   #1
KaLiB
Moderator
 
KaLiB's Avatar
 
Join Date: Jun 2002
Posts: 3,635
Default

Got a bottle of these recently to help battle my phosphate problem. I won't bore you with the technical details like dosage. Here's a link to the product itself. I'll focus on the results of using this product.

Here's a pic of the chemical media to begin with:


According to the package, the media should be replaced after 4days if phosphate does not drop to 0.02mg/l. This bottle has a volume of 250ml. 250ml treats 300litres-400litres, so based on my tank volume, i added around 1/6 of the contents into a filter bag. Filter bag is placed in my redsea prizm skimmer.

Day1:
2 tests were done today, at 2:30pm when the media was first added and about 6hours later at 8:45pm.
Results of test at 2:30pm, phosphates at around 1ppm:

Results of test at 8:45pm, not much change:


Day2:
2nd day of usage, did a test at 2:30pm when i got home. Don't think would do a 2nd test today, would do a test 24hrs later. Will update this tomorrow after the test.
Results of test at 2:30pm, phosphates appeared to be between 0.5ppm and 1ppm:


Day3:
Did the test a little earlier at 2:15pm. Phosphates has dropped to around 0.5ppm. The drop in phosphate levels is smaller as compared to the drop from Day1 to Day2. This could be due to the media beginning to show signs of exhaustion. I am supposed to replace this tomorrow(Day4) if phosphate don't drop to 0.02ppm.

Would do a test tomorrow at around the same time before i replace the media with fresh media.

Results of test at 2:15pm, phosphates at around 0.5ppm:


Day4:
Did the test at 2:45pm. The media has already exhausted as there is no noticeable drop in phosphate levels from Day3 till now. Phosphate remains at about 0.5ppm. Looks like the media should be replaced by the 3rd day if phosphates still high instead of the 4days recommended on the bottle if phospahtes cannot reach 0.02ppm by Day4.

Replaced the media with fresh media of similar quantity at around 3pm, would update again tomorrow. No signs of clumping detected when old media was replaced.

Results of test at 2:45pm, phosphates at around 0.5ppm:


Day5:
Today is the 1st day after replacing media on Day4. Did the test at 3pm. Phosphates have dropped to between 0.25ppm and 0.5ppm. I would do another update either tomorrow or the following day. I believe the pattern would be similar to the previous 4days.

Results of test at 3pm, phosphates between 0.25ppm and 0.5ppm:
__________________
A fishtank is just like your computer. When your tank crash(OS crash), its time to cleanup(reformat hard drive) and setup(install OS) again and add new livestock(re-install software).
KaLiB is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +9. The time now is 01:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2000-2008 Arofanatics.com (Since 30th August 2000)