Arofanatics Fish Talk Forums  

Go Back   Arofanatics Fish Talk Forums > General Aquatic Forums > Freshwater Invertebrates Forum

Reply
 
Thread Tools Display Modes
Old 31-03-2011, 12:50 AM   #21
ronaldlim
Dragon
 
ronaldlim's Avatar
 
Join Date: Nov 2010
Posts: 1,500
Default

Very nice setup
ronaldlim is offline   Reply With Quote
Old 31-03-2011, 07:53 AM   #22
dazmario
Arofanatic
 
dazmario's Avatar
 
Join Date: Nov 2005
Posts: 232
Default

Hi, pls allow me to tap on this thread. my tank is 45 x 21 x 26 ht cm. Add soil I got from seaview at around $15. Can't remember the name,white in packing and stated as mAke in japan. Got dw with moss, coconut shell with moss. Cycle since early mar, coming to 4 weeks. Did Test.
pH - 6.0 ( might be lower as the chart lowest is 6 as in yellow colour)
ammonia - 2-3 ( kit should be working as I test my other tank with gex soil)
nitrite - 0ppm
Have release some galaxy last sat, they are swimming well. Dare not release shrimp. I still dun understand why the ammonia still at high and not at 0. Can it be the soil of low ph and high ammonia? Can advise?
dazmario is offline   Reply With Quote
Old 31-03-2011, 09:26 AM   #23
gryphon
Arofanatic
 
Join Date: Feb 2011
Posts: 431
Default

Quote:
Originally Posted by avex30 View Post
actually after removing the rock just 50% with distill water will do unless u have lifestock in there is not just do 50% distill but since u have already do a 100% change than just watch the parameter. Other than a TDS meter is better to check with individual GH and KH test kit. TDS come in after all is stable and u sorta of use it to monitor.
Didn't know anything about TDS n that it needs to be monitored. I better read up on this new info.
gryphon is offline   Reply With Quote
Old 31-03-2011, 09:29 AM   #24
gryphon
Arofanatic
 
Join Date: Feb 2011
Posts: 431
Default

Quote:
Originally Posted by dazmario View Post
Hi, pls allow me to tap on this thread. my tank is 45 x 21 x 26 ht cm. Add soil I got from seaview at around $15. Can't remember the name,white in packing and stated as mAke in japan. Got dw with moss, coconut shell with moss. Cycle since early mar, coming to 4 weeks. Did Test.
pH - 6.0 ( might be lower as the chart lowest is 6 as in yellow colour)
ammonia - 2-3 ( kit should be working as I test my other tank with gex soil)
nitrite - 0ppm
Have release some galaxy last sat, they are swimming well. Dare not release shrimp. I still dun understand why the ammonia still at high and not at 0. Can it be the soil of low ph and high ammonia? Can advise?
Bro, better start another new thread. Seems to me your tank not cycled yet. Since u hot another tank. Wash e filter of your old tank in this new one. It helps to kick start e bacterial growth
gryphon is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +9. The time now is 05:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2000-2008 Arofanatics.com (Since 30th August 2000)