Arofanatics Fish Talk Forums  

Go Back   Arofanatics Fish Talk Forums > General Aquatic Forums > Planted Tanks & Aquascaping Forum > Aquascapers Equipment, DIY and Hardware

Reply
 
Thread Tools Display Modes
Old 19-03-2006, 10:13 AM   #11
wfc31
Guest
 
Posts: n/a
Default

>> Your TEM is power rating is at 12V x 6A = 72W of Electrical Power. As for your "cooling" Qc , is should be around 45W it should be able to cool a 1ft cube. How big is your tank ?

==> My tank is 17"L x 9"H x 8"W in size, but the water capacity only about 20L because of the base substrate for this planted shrimp tank is about 2" height.

>> Try Touching your heatsink . Is it very hot ? It vry hot , Your heatsink is not big enuff to dissipate the heat conducted away from your cold plate plus heat generated by your TEM ( Due to its internal resistance )

==> i scan the heatsink with infrared thermoscan, it show less than 45C, i belif that the heatsink is big enough for the purpose.

>> To get ice forming is easy . There must be something wrong with you setup.
Its always the fan or the heatsink thats causing the problem. What the rating of your fan you use to cool your heatsink ? Have you use Thermal grease on the joint between your heatsink and TEM ?

==> I just couldnt get ice forming on the cold fins cos the most min temp get is only 21C at the cool fins. My fan is 12V 0.4A rating, it is a power fan for PC overclocking use. Yup, i use thermal grease on both side of the TEM.

>>Don't be disappointed. If it still does not work bring your unit over to my place i help you troubleshoot.

==> Ya, appreciate ur help, thanks bro. anyway, where u stay, in case really need ur specialist advices in future.
  Reply With Quote
Old 19-03-2006, 10:18 AM   #12
wfc31
Guest
 
Posts: n/a
Default

<<i think i bought the same 6A TEM (peltier) like your's from SLT last week.
I got 1 nano tank in office which do not need chiller due to 24 hr air cond.
Today just started my chiller project for my 12.5 inch x 9 inch x 9 inch tank at home without air cond.
I do the test with direct tap water into tank. Water temperature from 28 degree bring down to 24 degree even lower at midnite like now.
My TEM(Peltier) is attached onto filter and it is detachable.
I am trying to ON it for 24 hours and monitor the temperature.
I do not know how long the TEM can last if i turn on it for 24hrs everyday.
Anyway thanks for xtrekker & silane for the info.....
Will upzz when my power is back....
Here is the step by step intro for my chiller setup.>>


oh ya..really happy to hear u success in ur project. u bought the peltier at the basement shop also? what the shop name or shop lot number? they hang the each of the peltier with small plastic bag on the rack, rite? they have a 8A module also, but i get the 6A 1.
i just worry i got the cheaplak TEM that causing my project not successful.
  Reply With Quote
Old 19-03-2006, 11:06 AM   #13
Arolee999
Dragon
 
Arolee999's Avatar
 
Join Date: Jul 2004
Posts: 965
Default

Quote:
Originally Posted by wfc31
oh ya..really happy to hear u success in ur project. u bought the peltier at the basement shop also? what the shop name or shop lot number? they hang the each of the peltier with small plastic bag on the rack, rite? they have a 8A module also, but i get the 6A 1.
i just worry i got the cheaplak TEM that causing my project not successful.
Yes.... at the basement shop. They sell 6A at S$19 and 8A at S$22. Packed in small plastic bag on the rack. That's why i think we bought at the same shop....
Just wake up and saw my tank now standing at 22degree...

Last edited by Arolee999; 21-05-2007 at 11:42 AM.
Arolee999 is offline   Reply With Quote
Old 19-03-2006, 11:31 AM   #14
xtrekker
Guest
 
Posts: n/a
Default

==> My tank is 17"L x 9"H x 8"W in size, but the water capacity only about 20L because of the base substrate for this planted shrimp tank is about 2" height.

>>TEM you bought should be enuff for you application.

==> i scan the heatsink with infrared thermoscan, it show less than 45C, i belif that the heatsink is big enough for the purpose.

>> ya 45C is not too bad for the heatsink.

==> I just couldnt get ice forming on the cold fins cos the most min temp get is only 21C at the cool fins. My fan is 12V 0.4A rating, it is a power fan for PC overclocking use. Yup, i use thermal grease on both side of the TEM.

>>12V @ 0.4 is good enuff. I suspect that your cold plate is too "effective" are its also taking in heat very fast thats why you cannot see the ice forming. This is might be a good sign.For troubleshooting try insulating the cold plate . Let it run for a while and see if ice forms. or just emersmed the cold plate and let it run see if the tank temperature can drop lower.

==> Ya, appreciate ur help, thanks bro. anyway, where u stay, in case really need ur specialist advices in future.

>> At Bukit Batok . Call me before you drop by.

cheers
xtrekker
  Reply With Quote
Old 19-03-2006, 11:34 AM   #15
xtrekker
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Arolee999
Yes.... at the basement shop. They sell 6A at S$19 and 8A at S$22. Packed in small plastic bag on the rack. That's why i think we bought at the same shop....
Just wake up and saw my tank now standing at 22degree...
Good on you !! Not too bad for a first try. Well nice heat sink where did you get it ? I looking for a similiar bonded fin heatsink.

cheers
xtrekker
  Reply With Quote
Old 19-03-2006, 12:15 PM   #16
wfc31
Guest
 
Posts: n/a
Default

what a bad news.
i reopen the project to have a test, accidentaly broken the TEM, it is so fragile.
so now, end of story.

will go and get a 2nd TEM when my off working day. thinking to get the 8A module cos not confident already with 6A one. but when see our bro very success to 22C with the 6A module, make me confuse liao.

or maybe, stop the project and get a Resun CL280.
  Reply With Quote
Old 19-03-2006, 12:33 PM   #17
xtrekker
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by wfc31
what a bad news.
i reopen the project to have a test, accidentaly broken the TEM, it is so fragile.
so now, end of story.

will go and get a 2nd TEM when my off working day. thinking to get the 8A module cos not confident already with 6A one. but when see our bro very success to 22C with the 6A module, make me confuse liao.

or maybe, stop the project and get a Resun CL280.
Try using expoxy to glue it back. It works for me. Make sure that is not open circuit when the glue is setting. simple way is to connect it to a 1.5V battery perodically to check the intergrity of the TEM internal circuit. either warm or cold would be a ok.



cheer
xtrekker

Last edited by xtrekker; 19-03-2006 at 12:38 PM.
  Reply With Quote
Old 19-03-2006, 12:38 PM   #18
wfc31
Guest
 
Posts: n/a
Default

haha, it is not normal small break, it broken by half, God also cant help lo.
  Reply With Quote
Old 19-03-2006, 12:41 PM   #19
xtrekker
Guest
 
Posts: n/a
Default

huh ? what happened ? Mine broke because i got too lazy , just pull the TEM out by its leads. Instead of sliding it out.

cheers
xtrekker
  Reply With Quote
Old 19-03-2006, 12:48 PM   #20
wfc31
Guest
 
Posts: n/a
Default

me more lazy, i didnt pull the lead or sliding it out, but use a test pen to screw it out from the heatsink, the thermal grease seem to be good guality, strong contact, i put in some more strength, then .."crack", hopeless.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +9. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2000-2008 Arofanatics.com (Since 30th August 2000)