Arofanatics Fish Talk Forums  

Go Back   Arofanatics Fish Talk Forums > General Aquatic Forums > AroReefers

Reply
 
Thread Tools Display Modes
Old 30-12-2008, 11:25 AM   #1
bobiegoh
Guest
 
Posts: n/a
Unhappy Unable to groom the tank after 4 years

bro,

I have my marine tank setup in Dec 2004. Since day1, I am not able to keep fishes like Tang, Coral and anemone for more than 3 months. Some die a day or less than a week. My tank is always grown with hairy, brown and red algae. I am very dis-hearten after many years of attempts. I suspect is my setup or maintenance not correct. This year, I started to change partial water regularly, but not very great improvement. Would like to seek for expert advise and help here. Thanks. I just tested my water last night, and this is the parameter.

N02 = 0.2
PH = 7.6
KH = 10

My tank is 3' x 1.8' x 1.8'
Filter = Canister
T5 lighting.


Regards,
Bobie
  Reply With Quote
Old 30-12-2008, 12:52 PM   #2
Fei Yi
Guest
 
Posts: n/a
Default

hmmm that bad bad. . .

i am very new to marine but manage to keep my fish and anemone well.

but how come ur PH = 7.6 . . . i think should be 8.3 like that leh . . . i think u go to some shop see they have those power that keep hp to that level.
and my temperature is at 26 to 27
  Reply With Quote
Old 30-12-2008, 01:09 PM   #3
bobiegoh
Guest
 
Posts: n/a
Default

What to do... am still struggling ... Does Alkaline buffer help?
My temp is about 28. What are the testers you use?

Rgds,
Bobiegoh@skype.com
  Reply With Quote
Old 30-12-2008, 01:23 PM   #4
ostrava
Guest
 
Posts: n/a
Default

What is ur salinity?
  Reply With Quote
Old 30-12-2008, 01:38 PM   #5
bobiegoh
Guest
 
Posts: n/a
Default

bro, sorry, I did not record down the reading. I using the swing arm type in a plastic box meter and am sure it is pointing at the middle figure of the tolorent level, 1.021... It is too low?
  Reply With Quote
Old 30-12-2008, 02:58 PM   #6
stash
New Member
 
stash's Avatar
 
Join Date: Jul 2006
Posts: 34
Default

hi where u staying? im at the north.. i dont mind dropping by to take a look... u cant be soooooo bad.
stash is offline   Reply With Quote
Old 30-12-2008, 03:43 PM   #7
bobiegoh
Guest
 
Posts: n/a
Default

bro, am staying nearby Bedok Reservoir. To me, I think it is bad though I can keep some LS but I can't or rather scared to bring in coral or Tang (my favorate piece). I just bought a Hippo tang 10 days ago and its out of my tank again.

Apparently, I have these in my tank,
1/ Green and brown mashroom
2/ Cleaner shrimp
3/ 1 Pejamas
4/ 2 tomato crown
5/ 1 yellow demsei

BG.
  Reply With Quote
Old 30-12-2008, 03:45 PM   #8
ostrava
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by bobiegoh View Post
bro, sorry, I did not record down the reading. I using the swing arm type in a plastic box meter and am sure it is pointing at the middle figure of the tolorent level, 1.021... It is too low?
Imo a bit low ur salinity. Anyway for the algae problem, do u over feed? What water do u use for WC? Hearsay tap water contribute to algae problem. I nv use tap water before for WC hence dunno how true it is. As for the dead coral, anemone, is it becoz of ur livestock? If u keep fishes like angel, ur coral will be nip and eaten. Anyway what type of coral do u keep? Some coral dun do well in captivity and will melt away within a short period. Try ez one such as mushroom, zoa
  Reply With Quote
Old 30-12-2008, 03:55 PM   #9
KaLiB
Moderator
 
KaLiB's Avatar
 
Join Date: Jun 2002
Posts: 3,635
Default

Not an expert, but i'll try to help. I'll need some more information to see if we can shed some light on the problem.

-Anemones are in general very difficult to keep, requiring good water conditions and strong lighting. I would advise staying away from them unless you have done sufficient homework on keeping them.

-The algae is likely to be caused by using both tapwater and feeding. You can make it go away by running phosphate removal media either in a canister or invest in a fluidized reactor.

-Do you stock up the tank very rapidly? Eg. Adding livestock in large quantities at a go or add them frequent like 2 or more additions per week. Its unusual that after so long your still having No2 problems.

-You may want to check your Calcium and Magnesium levels, its unusual for a tank with such a high kH to have such a low pH. Raising kH further using buffer may cause an imbalance as calcium, magnesium and kH levels must go hand in hand. Another possibility could be the time you took the pH reading. Did you take the pH reading when lights are on or off? pH is naturally lower during the lights off period, especially with algae growth.

-A SG of 1.021 is low for coral and anemone, the recommended SG for a marine tank is 1.023-1.025. It could have been the cause of death for coral and anemone.

-How did the fish die? Did you buy all your fishes,corals from the same shop? Sometimes the problem lies with the supplier rather than the hobbyist. The livestock may have already been doomed right from the start, possibly poor handling/collection procedures. So no matter how careful you may be, the livestock will not survive.

-Do you acclimatize your fish and corals? Not acclimatizing or the wrong technique can cause shock and death to your livestock. Your tank water can be very different from the LFS water.

-Any possibility of water pollution? Eg. Chemicals entering the water due to fumigation, hand creams, soap, heavy metals in the tank.

-Have you ever treated your fish tank with copper based medicines? Copper based medicines are toxic to all invertebrates(including corals & anemones) and could have caused them to die. Some fish are sensitive to such treatments too.

-Do you treat your tapwater with any conditioner(for marine aquarium use) prior to use? Chloramine in tap water is toxic to our aquarium livestock.
__________________
A fishtank is just like your computer. When your tank crash(OS crash), its time to cleanup(reformat hard drive) and setup(install OS) again and add new livestock(re-install software).
KaLiB is offline   Reply With Quote
Old 30-12-2008, 05:08 PM   #10
bobiegoh
Guest
 
Posts: n/a
Default

bros, thanks for the advise. I think there are lot of problems with my way of handling the tank over the past years after read your responsed. First, let me give you more details on my tank (which are the root caused) before replying to your questions.

My tank is located near the window, so I only on the T5 light (W+B) from 1900-2200hrs. My sand based is C3 (not the fine one) with 10kgs of LR. 2 wave-makers were installed on left top and right top at the back of the tank (24hrs on) blowing at the water surface. DIY pipe surface skimmer connected to a canister with a strong flow. I don't have protein skimmer or any other equipments. Partial 10% WC with unconditioning tap water every 2-3 months (I intend to make it fortnightly from Jan 2009). Every week add unconditioning water. Feeding of LS everyday once with just enough quantity.


-Max 2 LS per adding. Mostly per month but sometime per week.

-I hardly test the water. I don't know what need to be test and what to buy?
I add Alkaline buffer, mg, cal alt month (5ml). I use a electronic PH meter to read during light on. Maybe my meter not accurate or I don't know how to use it.

-Does the SG reading affected during light on/off and day/night. Tonight I will record down the reading.

-I buy all LS from same shop at ChinaTown. The fish mostly develop ick after few days and they don't want to eat the fish food.

-After brought back the LS, I normally keep the fish in the bag for 15mins in the tank before release (when the light is on).

-I clean the tank with bare hand as I found it more easy to clean.

-I don't add medicine to the tank.

-I do not treat the water when WC or add.

Please let me know, what should I do next/future and what went wrong. Thanks.

BG.
  Reply With Quote
Reply

Tags
algae, live stock die after days, water quality


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +9. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 2000-2008 Arofanatics.com (Since 30th August 2000)